Заказать
Проверить домен: проверить
Служба поддержки:
Задать вопрос онлайн

PHP / Технические вопросы

Хочу использовать скрипты на php. Какие версии php поддерживает хостинг?

Основной веткой для нас, в данный момент, является php 5.6, установленной в виде модуля веб-сервера. Мы оперативно ставим на нее обновления и готовы рассмотреть возможность установки дополнительных модулей.

Кроме того, на хостинге FullSpace работают PHP 5.4 и PHP 5.5. Версии данной ветки тоже подключены как модули Apache, что позволяет добиваться высокой скорости работы сайтов.

Также, для совместимости с некоторыми старыми движками сайтов, наш хостинг предоставляет возможность переключиться на использование php 5.3. Но хочется напомнить, что ветка php 5.3 более не поддерживается разработчиками языка, и не является рекомендованной к использованию.

Вопросы из этой категории:

  • Хочу использовать скрипты на php. Какие версии php поддерживает хостинг?  
  • Как переключиться на использование другой версии php?  
  • Можно ли включить параметр php allow_url_fopen?  
  • Как включить вывод ошибок PHP в браузер?  
  • Как включить вывод ошибок PHP в лог-файл?  

ajax-loader